GlobalProtect Pre-logon tunnel rename doesn't work as expected

Reply
Highlighted
L0 Member

GlobalProtect Pre-logon tunnel rename doesn't work as expected

Hi Guys,

 

We are currently running PanOS8.1.1 have some issues with global protect pre-logon. I have configured pre-logon as per below article.

https://live.paloaltonetworks.com/t5/Configuration-Articles/Basic-GlobalProtect-Configuration-with-P...

 

Problem we have is pre logon works as expected, however when user logged in to the computer, pre logon tunnel getting disconnected and connecting again with user logon.

 

What we want is prelogon tunnel to be renamed so for user vpn stays connected ater logged in

L4 Transporter

Re: GlobalProtect Pre-logon tunnel rename doesn't work as expected

Hmmm, this sounds possibly like what we saw when we tried to upgrade to 8.1.1 all of our VPN users got dropped and the ones that could reconnect showed as pre-logon instead of their user names and they kept getting the authentication popups from the GP client. we ended up rolling back and have an open case with PA now

 

expected behavior was:

pre-logon connections is up->user logs into windows->VPN tunnel switches to user authenticated and pre-logon goes away

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!