GlobalProtect connects but cannot get IPv4 address

Reply
L1 Bithead

GlobalProtect connects but cannot get IPv4 address

Hi, New to the forum here and my searches didn't reveal an answer. I am using GlobalProtect 3.0.0-74 (what the client gave me) and it connects just fine, but I am unable to see the machines I need to(ping requests time out). Running ipconfig shows I only have an IPv6 address. No IPv4, but the GlobalProtect Panel shows an Assigned Local IP. I added the exe to approved programs for the firewall (Windows 7/64bit). Had a good IT friend look at it today, but he couldn't figure it out. Another bit of information is on the Troubleshooting tab/Network Configuration for the adapter the Autoconfiguration IPv4 Address is followed by "(Duplicate).

 

Any ideas what might be wrong?

 

Thanks,

Bob

L7 Applicator

Re: GlobalProtect connects but cannot get IPv4 address

@bhaxel,

 

If you are only connected to your ISP connection do you get an IPv4 address, or does your ISP only give you an IPv6 address. GlobalProtect will not function on a sole IPv6 connection on that version number. 

L1 Bithead

Re: GlobalProtect connects but cannot get IPv4 address

Hi.

 

Thanks for the reply. No everyhing (up until this point) is IPv4. When I use Cicso Anywhere, it IPv4. I haven't seen an IPv6 addr until I used GlobalProtect. Oh and before you ask, no I don't run them both together!! :)

 

Thanks again.

L6 Presenter

Re: GlobalProtect connects but cannot get IPv4 address

I have no idea what I'm talking about but have you tried setting IPv6 Preferred to "No"

L1 Bithead

Re: GlobalProtect connects but cannot get IPv4 address

I don't see where I can do that with GlobalProtect, but we did disable IPv6 on the system to see if that would solve the problem. It didn't. I didn't get an IP with that disabled.

 

Thanks!

L6 Presenter

Re: GlobalProtect connects but cannot get IPv4 address

It’s in the portal config. “App” tab. Towards the end of options.

i’m not sure when this was introduced so you may not have it.

L6 Presenter

Re: GlobalProtect connects but cannot get IPv4 address

Sorry this setting is on the firewall, not the client so you may not have access to this setting.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!