HA1 link doesn't support /31-bit subnet mask for point-to-point links?

L3 Networker

HA1 link doesn't support /31-bit subnet mask for point-to-point links?

Hi,

 

I'm setting up two PA5250s in HA and are connecting them up directly to each other.  Since these are point-to-point links, i tried using a /31-bit subnet mask, as that is our usual norm for point-to-point links as per RFC3201.

 

Does anyone know why you can't use a /31 for this when they're directly connected to each other?

 

Thanks,

Eugene

Community Team Member

Re: HA1 link doesn't support /31-bit subnet mask for point-to-point links?

Hi @eugenep,

 

This is currently not supported.

Please ask your SE to add your vote to this feature request : FR ID 3591.

 

Cheers !

-Kiwi.

L3 Networker

Re: HA1 link doesn't support /31-bit subnet mask for point-to-point links?

Thanks @kiwi, I will ask my SE now to do that for me.

 

Regards,

Eugene

L0 Member

Re: HA1 link doesn't support /31-bit subnet mask for point-to-point links?

Is /31 IP supported on non HA interfaces?? I.E outside interface towards the internet.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!