Help needed

L1 Bithead

Help needed

Hello,

 

i cant install.

 

after starting GlobalProtect64.msi, only the following message appears

 

global_protect.JPG

 

L6 Presenter

Re: Help needed

oh Bugger!, i had this the other day and no matter how many times or what i tried it would not go away, i did fix it by deleting a reg key, let me try and find it...

 

Back soon...

Highlighted
L6 Presenter

Re: Help needed

okey dokey...  pic included...

 

regedit

 

HKLM\SOFTWARE\Classes\Installer\Products

 

you can either search Products for GlobalProtect or..

 

select each entry under Products and see if GlobalProtect exists as a "ProductName"

 

if it does then delete it.

 

please backup your Grandma  and teach your Registry to suck eggs blah blah blah...

 

GPinstallreg.png

 

L1 Bithead

Re: Help needed

Thanks for your quick reply.
I had already searched the entire registry. Nothing is found. Also, I searched for it on my hard drive. Also negative. Even with a newly created user, I can not install Global Protect.
Best regards, Chris

L6 Presenter

Re: Help needed

Oh sorry @chris47803. Deffo worked for me, i must have got the error for a different reason...

 

is it by any chance V4.18. That you are installing.

L6 Presenter

Re: Help needed

Also.... go into services and make sure the windoze installer service is running, perhaps restart it if it already is....

 

other options here about re installing the windoze installer again..

 

https://appuals.com/fix-the-feature-you-are-trying-to-use-in-on-a-network-resource-that-is-unavailab...

L1 Bithead

Re: Help needed

4.1.3.8

 

I download it via a link from the company

 

 

L1 Bithead

Re: Help needed

Does somebody still have an idea?

L6 Presenter

Re: Help needed

Not sure if i can offer any further advice, the error is usually because of an update or re install of software so seems strange on a new install.

 

i would manually find another entry in the area of the registry and search for that, just to ensure your search format is correct.

 

did you also check out the link i posted, i see no response....

 

perhaps search the web ypurself for “the feature you are trying to use is on a network resource that is unavailable”.

 

you will see many results but may need to find one that works for you.

 

 

L6 Presenter

Re: Help needed

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!