IP is getting Registered with TAG Name,but I don't find the IP in DAG

Reply

IP is getting Registered with TAG Name,but I don't find the IP in DAG

Hi,

 

I am testing some scenario and I see the ip is getting registered with TAG  but i don't see it in DAG.

 

 

palo-alto-panos-9.0> show object registered-ip tag test

registered IP Tags
---------------------------------------- -----------------

9.9.9.3 #
"test (never expire)"

9.9.9.13 #
"test (never expire)"

9.9.9.14 #
"test (never expire)"

4.4.4.4 #
"test (never expire)"

admin@palo-alto-panos-9.0> show object dynamic-address-group name test-DAG


Dynamic address groups in vsys vsys1:


----------------------------------------------------

----------------defined in vsys --------------------
test-DAG
filter: 'test' or 'test'

members: total 0
O: address object; R: registered ip; D: dynamic group; S: static group

 

Can someone please let me know what else do i need to check hereDAG.PNG.

 

tag.PNG

 



L7 Applicator

Re: IP is getting Registered with TAG Name,but I don't find the IP in DAG

@RagaSudhaMareedu,

Modify your match to just simply test instead of having a duplicated or statement, that could be causing filtering issues. 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!