IPSEC GUI shows green for both phase 1 and 2 - Need to restart the ipsec to ping across the ipsec

L4 Transporter

IPSEC GUI shows green for both phase 1 and 2 - Need to restart the ipsec to ping across the ipsec

 

Gui shows both phase 1 and 2 up.

Can not ping lan IP at vendor end.

 

when i ping vendor lan ip 

 

i see below

 

( description contains 'IKE phase-2 negotiation failed when processing proxy ID. cannot find matching phase-2 tunnel for received proxy ID. received local id: 0.0.0.0/0 type IPv4_subnet protocol 0 port 0, received remote id: 192.168.46.32/28 type IPv4_subnet protocol 0 port 0.' )

 

I need to restart the phase 2 from gui to make it work

Need to know why every time i need to retstart the phase 2 to make this work?

 

PA has this proxy is 

 

Local 10.0.0.0/8

 

Remote 192.168.46.32/28

L7 Applicator

Re: IPSEC GUI shows green for both phase 1 and 2 - Need to restart the ipsec to ping across the ipse

Hi @MP18 

 

Looks like the other end has configured the wrong proxy ID for your subnet. Instead of 10.0.0.0/8 they configured 0.0.0.0/0 or nothing is also possible and because of that they accept when you start the phase 2 tunnel but your firewall does not accept what the offer in the phase 2 negotiation.

 

L4 Transporter

Re: IPSEC GUI shows green for both phase 1 and 2 - Need to restart the ipsec to ping across the ipse

You are spot on

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!