Issue when loading from AWS Marketplace Palo Alto VM-Series

Reply
Highlighted
L0 Member

Issue when loading from AWS Marketplace Palo Alto VM-Series

Hi,

 

When loading the AMI from AWS Marketplace, I get the following error when the machine tries to boot:

 

Enter 'maint' for boot menu.

Booting PANOS (sysroot0) after 5 seconds...

Booting 'PANOS (sysroot0)' root (hd0,1) Filesystem type is ext2fs, partition type 0x83

kernel /boot/vmlinuz ro root=/dev/sda2 init=/sbin/init_single_core console=ttyS 0,9600n8 console=tty0 quiet alternate_root=/dev/vda2 alternate_root=/dev/xvda2 [Linux-bzImage, setup=0x3600, size=0x2b7b00]

Root-NFS: No NFS server available, giving up.

VFS: Unable to mount root fs via NFS, trying floppy.

Root-NFS: No NFS server available, giving up.

VFS: Unable to mount root fs via NFS, trying floppy.

Root-NFS: No NFS server available, giving up.

VFS: Unable to mount root fs via NFS, trying floppy.

 

Can anyone assist?

 

Thanks,

Aviv

Tags (3)
L6 Presenter

Re: Issue when loading from AWS Marketplace Palo Alto VM-Series

Looks like AWS AMI deployment issue rather than PA. Did you lunch instance properly (add storage etc) followed by the admin guide:

 

https://www.paloaltonetworks.com/documentation/70/virtualization/virtualization/set-up-the-vm-series...

 

Thx,

Myky

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!