Issue with Gprotect and Azure AIP

L4 Transporter

Issue with Gprotect and Azure AIP

We are launching the Microsoft AIP (Azure Information Protection) solution to encrypt documents, etc. The point is that this is working from the office, but when we are with Globalprotect (with the tunnel up) the PC is hung (not only when trying to encrypt an email or a Word document, but simply by going to Outlook and put us on an already protected email). In the Firewall I have not seen anything, if the client hangs I understand that it is something local to the PC. If we stop the PANGPS Service works correctly.

 

 

Tags (3)
L4 Transporter

Re: Issue with Gprotect and Azure AIP

Hello

 

What is the rule differences between when in the office or using GP?

Is hitting the exact same rule in both situations?

Normally, ppl configure the FW to send from inside zone to internet. (general example)

Does that same rule include the GP Zone, or is it a different rule?

 

Does the have any security profiles, DoS rules, Zone Protection Profiles configured against interfaces?

 

Continue to troubleshoot and provide steps that you have performed.

 

By disabling GP, the next hop would be the users ISP, so you need to start at L3 and work you way up the OSI to troubleshoot where it fails.

 

Let us know how we can help. 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!