Issues with Global Protect

Reply
Highlighted
L0 Member

Issues with Global Protect

Good morning,

My company uses Global Protect for its connection to our corporate network when I work remotely. I recently been having issues where it says its connected, but only part of the applications are able to access the network. Skype works, I can see the local drives, access Projectwise, but Outlook (Microsoft exchange) keeps asking for a password. I have to go and reboot my ISP modem, shut Outlook off and then once Skype is back online restart Outlook and it connects just fine. I have a Arris Cable modem (MODEL: DG3270A) provided by my ISP. The only reason I am looking at Global Protect is there are times I will watch it connect/ disconnect multiple times in a row, before establishing a permenant connection. The modem is also a router that can be disabled, which I did because I already had a home router system installed in the house prior to having this "Upgrade" installed with the faster speed. So, please any suggestions?

 

Highlighted
L6 Presenter

Re: Issues with Global Protect


@RichardKnox wrote:

Good morning,

My company uses Global Protect for its connection to our corporate network when I work remotely. I recently been having issues where it says its connected, but only part of the applications are able to access the network. Skype works, I can see the local drives, access Projectwise, but Outlook (Microsoft exchange) keeps asking for a password. I have to go and reboot my ISP modem, shut Outlook off and then once Skype is back online restart Outlook and it connects just fine. I have a Arris Cable modem (MODEL: DG3270A) provided by my ISP. The only reason I am looking at Global Protect is there are times I will watch it connect/ disconnect multiple times in a row, before establishing a permenant connection. The modem is also a router that can be disabled, which I did because I already had a home router system installed in the house prior to having this "Upgrade" installed with the faster speed. So, please any suggestions?

 


Since you say, "my company," I'm guessing you don't own the VPN service.  It sounds like you should contact your company's network team to look into this for you.

Highlighted
L0 Member

Re: Issues with Global Protect

You are correct that I do not own the VPN. It is owned by the company I work for. I have previously contacted them twice, and each time they have their "Tech" support go onto my laptop and delete all my credentials and reinstall them. Then they tell me that will fix my issue. I ask them how they know that, they then repeat, that will fix your issue. It hasnt, they then repeat the process and say that will fix the issue. Its as if I am not making my self understood by them.

So, I thought I would ask outside the "hive" to see if anyone might know if there is anything that my modem might be doing. Most of my applications are connecting one Global connect does establish a connection, it is just that Outlook seem to be the issue. It just keeps asking for a password, I reboot my modem, wait till skype returns on my laptop and then start outlook once again and it is then working.

I know, doesnt make sense.

Highlighted
L1 Bithead

Re: Issues with Global Protect

We see this occasionally where I work, its usually caused by a bad modem, router, or internet issues on the client side and not the company side.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!