Linux GlobalProtect Client sends bad passcode format to RSA SecureID Radius

Reply
Highlighted
L4 Transporter

Linux GlobalProtect Client sends bad passcode format to RSA SecureID Radius

Hello,

 

We've been using GlobalProtect on Windows and Mac for a long time now in conjunction with our RSA SecureID MFA appliances.

 

We've recently started trialling the GlobalProtect client on Linux, however no users are able to authenticate against the RSA SecureID appliance via the Linux client due to a "Passcode format error".  I have tried multiple users on the Linux client with the same result.

 

1.jpg

I can however, jump back on my windows device and using the exact same credentials as I tried on Linux, connect successfully using the Windows GlobalProtect client.  Therefore, it seems to be the way the Linux client is sending the RSA SecureID details back to the Palo Alto's to pass on the the Radius server.

 

Any help would be appreciated.

 

L7 Applicator

Re: Linux GlobalProtect Client sends bad passcode format to RSA SecureID Radius

@Farzana,

I actually think this is a known thing. I know that when I first starting testing the LInux client I ran into this issue with the 4.1.2 agent; and I don't see anything in the current release notes that it was ever addressed. 

L4 Transporter

Re: Linux GlobalProtect Client sends bad passcode format to RSA SecureID Radius

Thanks @BPry.

 

GP version 4.1.5 has fixed the issue.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!