Log Forwarding to Panorama is not happening from PANW firewall

Reply
Highlighted
L2 Linker

Log Forwarding to Panorama is not happening from PANW firewall

 show logging-status in firewalls 

 


-----------------------------------------------------------------------------------------------------------------------------
Type Last Log Created Last Log Fwded Last Seq Num Fwded Last Seq Num Acked Total Logs Fwded
-----------------------------------------------------------------------------------------------------------------------------
> CMS 0
Not Sending to CMS 0
> CMS 1
Not Sending to CMS 1

>Log Collection Service
'Log Collection log forwarding agent' is active but not connected

config 2019/01/16 13:35:28 Not Available 0 332 108
system 2019/01/16 13:33:05 Not Available 0 161324 49595
threat 2019/01/16 13:35:30 Not Available 0 361654 288708
traffic 2019/01/16 13:35:30 Not Available 0 20096117 10239005
hipmatch Not Available Not Available 0 0 0
gtp-tunnel Not Available Not Available 0 0 0
userid Not Available Not Available 0 0 0
auth Not Available Not Available 0 0 0
sctp Not Available Not Available 0 0 0

 

show logging-status device   <value>  Device serial no in Azure Panorama "

 

Type Last Log Rcvd Last Seq Num Rcvd Last Log Generated


Source IP : Default
Destination IP : Default
Source Daemon : unknown
Connection Id : 00xxxxxxxxxxxx
Log rate: 0
config N/A N/A N/A
system N/A N/A N/A
threat N/A N/A N/A
traffic N/A N/A N/A
hipmatch N/A N/A N/A
gtp-tunnel N/A N/A N/A
userid N/A N/A N/A
auth N/A N/A N/A
sctp N/A N/A N/A

 

I see all FWs are added as managed devices in Panorama ( All devices on PAN OS 8.1.3).

All security policies using Log forwarding profile with Panorama/Logging service option checked for all types of logs. 

 

Please suggest. 

Highlighted
L0 Member

Re: Log Forwarding to Panorama is not happening from PANW firewall

I'm also having this issue, but on 9.0.5.

Did you get it resolved?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!