Logged in Admins - Gui - Idle Timeout

Reply
L4 Transporter

Logged in Admins - Gui - Idle Timeout

When I login to PA I see

 

Logged in Admins - so many users with ilde timeout.

How can i fix this we have idle time out Auth with 15 mins.

 

Is there any config i can do so that PA can log out users from Logged in Admin display in GUI?

L7 Applicator

Re: Logged in Admins - Gui - Idle Timeout

Hello,

Where exactly do you see this? 

 

Please advise,

L4 Transporter

Re: Logged in Admins - Gui - Idle Timeout

here is screenshot  in middle of page you see logged in admins

 

Capture.PNG

L7 Applicator

Re: Logged in Admins - Gui - Idle Timeout

@MP18,

Go to Device > Setup > Management > Authentication Settings:

Set the Idle Timeout value to your desired setting. By default, admin sessions will not time out until 60 minutes have elapsed. 

L4 Transporter

Re: Logged in Admins - Gui - Idle Timeout

it is already set for 15 mins.

what i see users logged during day time they do not sign out and when i check later that day it still shows them looged in.

Even if i check on late night or on weekend it shows them logged in.

 

I know that they work till 5PM only.

L7 Applicator

Re: Logged in Admins - Gui - Idle Timeout

Hello,

Perhaps they are logging on from a system that is always on and they are on the logs page with the refresh on and this keeps them logged in. I do this during the day just so I can periodically check on things and it doesnt log me out due to the refesh.

 

Hope that helps.

L4 Transporter

Re: Logged in Admins - Gui - Idle Timeout

Many thanks for reply

Highlighted
L5 Sessionator

Re: Logged in Admins - Gui - Idle Timeout

Hey @MP18

 

I had experienced the same problem before, and it seemed as though people weren't getting timed out even if they were 100% idle.

 

We set the idle timeout to 1 minute, sat there doing nothing and still didn't get logged out.

 

We logged it with PAN and it went all the way up to their development team where they confirmed its actually a bug. It's been fixed now under PAN-104041 which is targeted for PAN-OS 8.1.6 (or 8.0 equivelant.. if it will be backported to 8.0). This could be what you're experiencing.

 

Thanks,

Luke.

L4 Transporter

Re: Logged in Admins - Gui - Idle Timeout

Thanks for replying back to it.

Currently we are running 8.0.9 will this be fixed in this version?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!