MPLS BGP Routing Tables

Reply
L2 Linker

MPLS BGP Routing Tables

Hello.  I'm fairly new to setting up BGP on the Palo Alto devices (and in general).  We have a MPLS network connecting four sites.  Originally the provider set up the same AS at three of the sites which caused some routes to not be distributed.  It's been fixed but I still don't get the feeling it is completely correct.  Data seems to pass just fine but we are trying voice over the MPLS and run into one-way speech path issues which not always but in my experience most of the time is a routing issue.  One thing I did notice is the routing tables per site are not equal.  Attached are pictures of the Local RIB of two different sites.  One sites shows its own local network (10.4.0.0/16) twice whereas another site only shows its local site once (10.15.0.0/24).  I'm curious as to what is causing this and if it somehow is normal or if there is a configuration I or the provider is missing.  Also I notice some of the sites show IGP as the origin and the others do not.  I have checked the configurations many times and they all look to be configured exactly the same.  I can post additional information if needed.

bgptable.png

bgptable2.png

Tags (2)
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!