Mac connected in VPN doesn't work

Reply
Highlighted
L3 Networker

Mac connected in VPN doesn't work

Hi Guys,

 

customer connected a Mac (OSX 10.13.2) using global protect and other vpn client (native and cisco), but i can't reach a remote server.

 

Doing a packet capture i found the PA (pa-3020, 7.1.14) doesn't forward the reply packet.

[Mac]--------->[PAN]--------->[Server]        OK

[Mac]               [PAN]<---------[Server]        PAN stops return traffic

 

i thought it was a problem caused by a third-party vpn client, but they told me the same issue is present when GP is used, but they told me all problematic users use a Mac.

 

Do you have some hints?

 

Regards,

Daniele

L7 Applicator

Re: Mac connected in VPN doesn't work

Hello,

What do the logs show when you filter them sourced from the MAC's IP address to the destination servers IP?

 

Might give some clues.

 

Regards,

L3 Networker

Re: Mac connected in VPN doesn't work

Hi Mate, 

 

Using Macs with gp - 10.13.2 and gp clients 4.0.5-8. Have no issue connecting through GP and reaching remote servers when working from home. Connect to multiple different gp networks regularly from mac, and servers over rdp of https type connections.

 

Out of interest, if ye block udp4051 connections, so the tunnels established as ssl, do ye have the same issue ?

As always if causing a production impact open a case with your support partner. 

 

cheers

 

Rob 

 

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!