Mac taking very long time connecting to global protect gateway and sometime they gets dropped

Reply
L1 Bithead

Mac taking very long time connecting to global protect gateway and sometime they gets dropped

Mac taking very long time connecting to global protect gateway. We are using the clinet version 4.1.11-9.
Pre-log on always on VPN.  It tries and tries until it connects. Sometimes it drops the VPN and tries to reconnect. All I see suspicious  from the logs are below. Can anyone please assist with this ?
P  98-T7431  Sep 18 10:11:16:160862 Info ( 346): EVP_DecryptFinal_ex failed
P  98-T7431  Sep 18 10:11:16:160867 Info ( 657): pan_get_password failed.
P  98-T7431  Sep 18 10:11:16:160870 Info ( 260): Failed to retrieve passphrase
P  98-T7431  Sep 18 10:11:16:189752 Debug( 381): m_bUserAuthentication is set to false.
P  98-T7431  Sep 18 10:11:16:189774 Debug( 388): Auth failed. Private header is auth-failed-password-empty
P  98-T7431  Sep 18 10:11:16:189781 Debug( 391): Auth failed empty password for portal
P  98-T7431  Sep 18 10:11:16:189837 Debug(7025): Portal config is NULL.
P  98-T7431  Sep 18 10:11:16:189849 Debug(6335): portal status is User authentication failed.
P  98-T7431  Sep 18 10:11:16:189860 Debug(5200): --Set state to Disconnected
P  98-T7431  Sep 18 10:11:16:189865 Info ( 584): return without process!!!! socket=-1, os=16
P  98-T7431  Sep 18 10:11:16:189870 Debug(5698): In prelogon, failed to get portal configuration.
P  98-T7431  Sep 18 10:11:21:258615 Debug(7606): ProcessServerPortal failed
P  98-T7431  Sep 18 10:11:21:258646 Debug(1556): ----portal processing starts----

L7 Applicator

Re: Mac taking very long time connecting to global protect gateway and sometime they gets dropped

@Nvempati,

SO it's failing portal auth. Is this the only Mac in your environment or do you have other Macs working okay? If you search your system logs with the query ( subtype eq global-protect ) you should see the auth failure reason that the firewall is giving. 

L1 Bithead

Re: Mac taking very long time connecting to global protect gateway and sometime they gets dropped

@BPry 


Thank you very much for the reply. But the system logs doesn't have anything in it

 
 

SystemLogs.JPG

L7 Applicator

Re: Mac taking very long time connecting to global protect gateway and sometime they gets dropped

@Nvempati,

That's really odd. The client logs are pointing towards some sort of portal issue, but if your logs aren't supporting that it points more towards a client issue instead. Do you have other macOS devices that are connecting without issue, or is this your only macOS endpoint?

L1 Bithead

Re: Mac taking very long time connecting to global protect gateway and sometime they gets dropped

@BPry 

This is intermittent. I could say sometime or other its happening on some other mac's
We were not able to find this issue when its happening . The only thing we get is logs


Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!