My PAN-2020 Network port are not working any idea?

Highlighted
L0 Member

My PAN-2020 Network port are not working any idea?

The Status let is in orange, the console port is working but none of the network ports work. Any suggestions?

L6 Presenter

Re: My PAN-2020 Network port are not working any idea?

output data from following commands:

>show jobs all

log output for the ports in question from the following command

>less dp-log brdagent.log

L5 Sessionator

Re: My PAN-2020 Network port are not working any idea?

Can you please verify there is no auto commit in progress or if it is stuck.

show jobs all

The output would be something as being but instead if FIN it would say Pending or inprogress.

Enqueued                     ID             Type    Status Result Completed

--------------------------------------------------------------------------

2013/10/09 10:18:22          63           Commit       FIN     OK 10:20:35

2013/10/09 10:13:01          62           Commit       FIN     OK 10:15:57

If you see auto commit instead of commit in a stuck state, it might cause this issue.

You can do the following if the job is stuck

admin@LAB-56> clear job id

  <value>  <0-4294967295>

Enter the job id corresponding to it from the above command.

Then retry to do a commit.

Hope this helps.

Thanks

Numan

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!