NetConnect attempting to install every time 1.20 - 1.20-402

Reply
Highlighted
L0 Member

NetConnect attempting to install every time 1.20 - 1.20-402

Anyone experiencing the issue with PANOS 3.1 and SSL VPN 1.20 that everytime you connect to the SSL VPN the NetConnect informs the user that there version is different from the portals client package and ask them if they want to reinstall?

It states that they have 1.2.0-402 installed and the PANOS device has 1.2.0 installed.  I have tested this myself with uninstalling any version of NetConnect and installing the version from the device and the next connection attempt it insists on trying to install the 1.2.0 version.

Ralph

Highlighted
L3 Networker

Re: NetConnect attempting to install every time 1.20 - 1.20-402

You need to be running 3.1.4 with 1.20. If these are 64-bit clients, KnowldgePoint DOC 1584 has the needed requirements.

Highlighted
L0 Member

Re: NetConnect attempting to install every time 1.20 - 1.20-402

Running 3.1.4 and happens on both 32 bit and 64 bit clients Windows 7 clients.

Thanks,

Ralph

Highlighted
L3 Networker

Re: NetConnect attempting to install every time 1.20 - 1.20-402

I would advise calling Support at 866-898-9087, so we can troubleshoot via a web-meeting.

Highlighted
L0 Member

Re: NetConnect attempting to install every time 1.20 - 1.20-402

Perfomed a "reactiviate" on the SSL-VPN client and everything is better.

Ralph

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!