Netconnect and Zscaler issue

Reply
Highlighted
Not applicable

Netconnect and Zscaler issue

Hi,

somebody tried to use a cloud based proxy provider like zscaler to use together with Netconnect.ssl vpn ?

The proxy uses AD authentication to make sure the client is a member of....customer. No problem so far.

When the user wants to initiate a Netconnect session, the panconnect crashes with an unknow software exception....

Only way to bypass this is to manually disable the proxy each time....

Exceptions for the portal and tunnel ip's in the IE proxy settings don't solve this....

Any idea someone ?

thx

L4 Transporter

Re: Netconnect and Zscaler issue

hello,

Is this still an issue for you?

this would require a little additional investigation to see what is going on. Is the user able to connect to netconnect/global protect before the service crashes?

If not, a simultaneous packet capture from the client and the PA device along with the collected logs from netconnect/global protect should reveal what is going on.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!