Netflow not working

Reply
L4 Transporter

Netflow not working

Hello,

 

In the Traffic monitor logs, nothing is showing up for netflow.

Using PAN-OS 7.0.4.

Tried using port 2055 and 9996.

Tried to use default and MGT interface of Netflow and SNMP Trap under Device>Setup>Services>Service Route Configuration.

 

We have setup Netflow as per below:

Device>Server profiles>Netflow:

Packets: 50; Minutes: 1; Active Timeout: 1; PAN-OS Filed Type: selected; Host: 10.x.y.z; Port: 9996

 

Network>Interfaces>Ethernet:

Ethernet1/6 (External SSL VPN Interface)>Interface Type: Layer 2; Netflow Profile: Netflow

 

Can we monitor the NetFlow packets on the same PA device where you configure the netflow option?

 

Does the NetFlow configuration works in the PA HA environment? 

 

Thanks in advance.

L3 Networker

Re: Netflow not working

What Netflow collector are you using?  I know in LiveNX (formely LiveAction) you have to change the flow to Firewall or All Flows to see data.  Additionally, Palo Alto only exports ingress data of an interface (at least that is all I see), so you need to make sure you are looking at inbound traffic.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!