No data in Custom reports

Reply
Highlighted
L1 Bithead

No data in Custom reports

Hello,

 

I'm using verson 8.1.7 (upgradede last week) in Panorama and firewalls 7050.

I have defined custom reports added to report groups nad this report groups defined in Email scheduler to send it every Monday.

If I do "Run now" in the custom report all data appear as expected, but when the same report is sended by email no data is displayed.

Captura.PNG

What is going on?

Never stop believing
L7 Applicator

Re: No data in Custom reports

@bprietoc,

Have you attempted to restart the box since the upgrade was performed to clear the issue? Have you attempted to restart the log-receiver process? 

L7 Applicator

Re: No data in Custom reports

I have the same issue on a Panorama on 8.0.x. with run now everything works fine. In the custom report sdnt by email I started to get data when there were new specific logs after I created the custom report ... and the same again after I renamed the custom report.

L4 Transporter

Re: No data in Custom reports

We are also seeing this, the SaaS report that auto generates and emails each Friday as a PDF is empty. If I generate it manually and view the HTML version it is populated but saving as PDF gives me an empty report file.

 

Panorama 8.1.8

L1 Bithead

Re: No data in Custom reports

Hi BPry,

I had made 2 reboots during upgrade and a new one this week, so yes.

 

Thanks for your reply.

Never stop believing
L1 Bithead

Re: No data in Custom reports

Hi Vsys_remo,

 

I upgrade from 8.0.10 to 8.1.7.

I have this issue in 8.0.10 and looks like a bug in version 8.0 that was solved in 8.1 but I see the same behavior.

My custom reports was created months ago, so new data must be available from then, I guess.

 

Thank you for your reply.

Never stop believing
L1 Bithead

Re: No data in Custom reports

Hi Hshawn,

 

I don't have problems with SaaS report, apparently is the only one that works fine in all the platform....LOL.

Never stop believing
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!