Not-resolved URL category

Reply
L2 Linker

Not-resolved URL category

Having issues with many urls being categorized as not-resolved - tried failing to passive box and same issue. Also have tried to recatergize a url from within the firewall gui (url logs) and get an error:

 

'This functionality is unavailable as this device is in passive state or is connected to a private instance of the PAN-DB servers. Please submit any change requests via the Palo Alto Networks Support site at http://urlfiltering.paloaltonetworks.com/testASite.aspx'

 

Running 8.0.4

 

Any adivice would be great to get this resolved, i have a ticket logged waiting to speak with support

L7 Applicator

Re: Not-resolved URL category

@clewis1,

Have you tried re-downloading the seed? Go into your Device tab, under Licenses with the PAN-DB URL Filtering option you'll see a 'Download Now' hyperlink. Click on that and you'll blow away your current cache with the new seed entries. While you are there verify your license has not expired. 

L2 Linker

Re: Not-resolved URL category

Thanks BPry, I have actually resolved the issue, just hadn't got back here to update. You are correct on your direction. But I had to dig a little deeper as my url profile for the firewall was in a rule to block not-resolved category. Once I sorted this out I was able to do what you sugested. 

 

My concern now what is caused this issue and how to prevent it from occuring again. I know I will be making a seperate firewall rule related to not-resolved category.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!