Notice: Salesforce TLS1.0 Disablement Announcement

Reply
Highlighted
Community Team Member

Notice: Salesforce TLS1.0 Disablement Announcement

Dear valued Palo Alto Networks customer,

 

Starting on March 10, 2018, Salesforce will disable the TLS 1.0 encryption protocol (Click here for information on TLS). The disablement of TLS 1.0 will prevent it from being used to access the Salesforce service within inbound and outbound connections.

 

Impact

You will experience issues accessing Case Management if you’re using a non-supported browser or if you have disabled the supported encryption protocols in your browser. 

 

How to test your browser compatibility

If you are able to view this test site–which has TLS 1.0 disabled–without errors, access to Salesforce via your browser should not be impacted by this change, and no action is required.

 

Action required for browser compatibility

If you experience errors viewing the above test site, you will need to ensure your browsers are compatible with TLS 1.1 or higher by March 10, 2018. Please note: If your browser is not compatible with TLS 1.1 or higher after we make this change, you will not be able to access Case Management. We recommend that you begin planning to upgrade your browser version in order to support TLS 1.1 and TLS 1.2 by March 10, 2018.

 

To update your browser, please refer to the following link: https://browser-update.org/update.html?force_outdated=true


NOTE: The minimum required action is to enable TLS 1.1 or TLS 1.2 encryption protocol within your browser security settings. Although we recommend disabling TLS 1.0 for a more secure browsing experience, it is not required. For example, if a user has protocols TLS 1.1 or TLS 1.2 enabled within their browser's security settings, they will be able to successfully connect to Salesforce after it disables TLS 1.0 on March 10, 2018.

 

Please refer to the compatibility guidelines below:

 

Browser

Compatibility Notes

Microsoft Internet Explorer (IE)

Review the Enabling TLS 1.1 and TLS 1.2 in Internet Explorer   knowledge article for more details.

Desktop and mobile IE version 11

Compatible with TLS 1.1 or higher by default

If you see the "Stronger security is required" error message, you may need to turn off the TLS 1.0 setting in the Internet Options | Advanced Settings list.

Desktop IE versions 8, 9, and 10

Compatible only when running Windows 7 or newer, but not by default. Review the Enabling TLS 1.1 and TLS 1.2 in Internet Explorer article to enable TLS 1.1 or higher encryption.

Windows Vista, XP and earlier are incompatible and cannot be configured to support TLS 1.1 or TLS 1.2.

Desktop IE versions 7 and below

Not compatible with TLS 1.1 or higher encryption.

Mobile IE versions 10 and below

Not compatible with TLS 1.1 or higher encryption.

 

Microsoft Edge

Compatible with TLS 1.1 or higher by default.

 

Mozilla Firefox

Compatible with most versions, regardless of operating system.

Firefox 27 and higher

Compatible with TLS 1.1 or higher by default.

Firefox 23 to 26

Compatible, but not by default.
Use about:config in address bar (URL bar) to enable TLS 1.1 or TLS 1.2 by updating the security.tls.version.max config value to 2 for TLS 1.1 or 3 for TLS 1.2.

Firefox 22 and below

Not compatible with TLS 1.1 or higher encryption.

 

Google Chrome

Compatible with the most recent versions, regardless of operating system.

Google Chrome 38 and higher

Compatible with TLS 1.1 or higher by default.

Google Chrome 22 to 37

Compatible when running on Windows XP SP3, Vista, or newer (desktop), OS X 10.6 (Snow Leopard) or newer (desktop), or Android 2.3 (Gingerbread) or newer (mobile).

Google Chrome 21 and below

Not compatible with TLS 1.1 or higher encryption.

 

Google Android OS Browser

Android 5.0 (Lollipop) and higher

Compatible with TLS 1.1 or higher by default.

Android 4.4 (KitKat) to 4.4.4

May be compatible with TLS 1.1 or higher. Some devices with Android 4.4.x may not support TLS 1.1 or higher.

Android 4.3 (Jelly Bean) and below

Not compatible with TLS 1.1 or higher encryption.

 

Apple Safari

Desktop Safari versions 7 and higher for OS X 10.9 (Mavericks) and higher

Compatible with TLS 1.1 or higher by default.

Desktop Safari versions 6 and below for OS X 10.8 (Mountain Lion) and below

Not compatible with TLS 1.1 or higher encryption.

Mobile Safari versions 5 and higher for iOS 5 and higher

Compatible with TLS 1.1 or higher by default.

Mobile Safari for iOS 4 and below

Not compatible with TLS 1.1 or higher encryption.

 

For more information on this update, please visit the Salesforce website at https://help.salesforce.com/articleView?id=000221207&type=1.

 

Should you have any questions or experience any issues, please don’t hesitate to contact our support team at support.paloaltonetworks.com.

 

Thank you,

The Palo Alto Networks Support Team

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!