PA-3050 stops processing traffic

Reply
L3 Networker

Re: PA-3050 stops processing traffic

This issue occured again (third time) on our 3020 HA cluster today, running 6.0.2.

Awaiting response from support.

L7 Applicator

Re: PA-3050 stops processing traffic

Hello as-mg,

I would recommend you to set the pattern matching on software (> debug dataplane fpga set sw_aho yes) to avoid any future occurrence.


Thanks

L3 Networker

Re: PA-3050 stops processing traffic

This was the suggestion given us by support as well.

However, they also did say that this change will be lost each time we reboot a firewall, which I would concider less handy and make this a not-so-much as permanent fix.

What we're going to do from now on is also have a computer connected to the failing device via the console, and keep it logging in case the issue occurs again.

It's been under a month since it last happened (PANOS 5.0.11) and the issue still persists on PANOS 6.0.2.

If you have any further suggestions, I would love to hear from you.

L7 Applicator

Re: PA-3050 stops processing traffic

Hello as-mg,


There is a BUG open with engineering to fix this issue. I do agrre, this is not a permanent fix, only things, you need to re-apply the command if you reboot the FW.


Thanks

Highlighted
L2 Linker

Re: PA-3050 stops processing traffic

The reboot for PA 500 has been fixed in 5.0.12, you may upgrade to the new version now.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!