PA-VM Cannot ping eth1/2 internal interface

Reply
Highlighted
L1 Bithead

PA-VM Cannot ping eth1/2 internal interface

Hi Guys,

 

I am running a PA VM with a VM-100 license on vmware workstation 12.5. 

 

I have the mgmt interface bridged to my network and can access the PA GUI, CLI and the internet. 

 

For my internal interface i have setup eth 1/2 to vmnet3 and unchecked the "connect as host only adapter".

 

Also on the vmnet3 i have setup a DSL(**bleep** small linux) linux machine to simulate a client, and assigned a ping allow using int mgmt profile to the eth1/2 interface. 

 

But yet in the end i cannot ping the interface at all, nor can i ping the dsl machine from the PA-VM. 

 

A pcap from the PA shows that the eth1/2 interface never replies to the arp from the DSL client machine. 

 

Any help is really appreciated. 

 

vmnetcfg_2017-10-22_09-54-29.png

L7 Applicator

Re: PA-VM Cannot ping eth1/2 internal interface

 

It might be related to mac address issue.

Mgmt uses hypervisor provided mac but network interfaces not.

https://www.paloaltonetworks.com/documentation/70/pan-os/newfeaturesguide/virtualization-features/su...

Enterprise Architect @ Cloud Carib www.cloudcarib.com
ACE (3.0, 5.0, 6.0, 7.0), PCNSE (6, 7), PCNSI
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!