PA firewall is not forwarding logs to Splunk indexer

Reply
L2 Linker

PA firewall is not forwarding logs to Splunk indexer

Hi Dears, 

 

I have a issue regarding the log forwarding. 

 

Paloalto logs are forwarded to splunk SIEM in our environment. We were running panos 8.0.10 and the log forwarding was working as expected. Recently we upgraded to version 8.0.12 which is a TAC recommended version. Since upgrade PA appliance is not forwarding the logs in real time. Instead, it is forwarding the logs in bulk 2 or 3 times a day. 

 

DR firewall is sending the logs to Splunk indexer.

 

We tested adding a test syslog server to PA device, it is working as expected.  

Intresting thing is, the other PA firewalls in the network with similar logging configuration are sending logs as expected. 

 

Kindly suggest me how the issue can be identified and troubleshooted. 

 

Regards,

Sandeep

Highlighted
L7 Applicator

Re: PA firewall is not forwarding logs to Splunk indexer

@Sandeep_R,

Have you tried restarting the firewall in question or simply restarting the log-receiver process? 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!