PA200 process running at 100%

Reply
Highlighted
Not applicable

PA200 process running at 100%

Hi there,

I've seen a task called pan_task taking up 100% cpu on two of my PA200's. Is this a PA200 specific thing? Not seen this on any other hardware platform, looking into it further it does not look like it's actually using 100% CPU, wondering if it's something to do with the single cpu architecture and splitting the two cores to backplane/management plane.

Any advice would be greatly appreciated.

Running latest threat, url and PAN OS 4.1.9

Cheers

A.

L6 Presenter

Re: PA200 process running at 100%

Hi...I recommend that you open a support case on this if the CPU remains at 100% for extended duration.  Thanks.

L4 Transporter

Re: PA200 process running at 100%

Hello,

Having pan_task run at 100% on a PA-200 is normal.  The pan_task process is the software dataplane which always runs at 100% when looking at the "show system resources" output.  To determine the actual load on the dataplane you could use " show running resource-monitor minute last 5".

Thanks,

-- Kevin

Not applicable

Re: PA200 process running at 100%

Hi Kevin,

Many thanks for the reply! I did suspect that it was a "normal" behavior. I did look at the show running resource-monitor and didn't find it correlating. (thus posting here)

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!