PAN OS 7.0.9 Issues???

Reply
Highlighted
L1 Bithead

PAN OS 7.0.9 Issues???

I updated my 4 HA Pairs this wekend to 7.0.9 because we were running into an issue with Ldap periodically corrupting and locking users out of the GP portal. Anyone else on this release. any issues?  

L0 Member

Re: PAN OS 7.0.9 Issues???

Upgraded from 6.1.12 to version 7.0.9.   We haven't noticed any issues so far.

L1 Bithead

Re: PAN OS 7.0.9 Issues???

Having a few issues with Active-Active and PanOS 7.0.9 (dropping sessions, UserID agent connectivity), if we can't get a resolution soon we'll be going back to an older version.

L1 Bithead

Re: PAN OS 7.0.9 Issues???

We are having an issue where our GP portal stops authenticating users and refuses everyone saying Authentication failed. After reviewing the logs last night it looked lik e an issue with user id so I will be updating those servers if hopes of resolving the below bug that is addressed in UID 7.0.0.

 

70064 Fixed an issue where using the User‐ID agent as an LDAP proxy server for group mapping and authentication did not work correctly.

 

 

L4 Transporter

Re: PAN OS 7.0.9 Issues???

we are expecting "dataplane restarts" in two different customer :S

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!