PAN-agent 3.1.0 problems

Reply
Highlighted
L3 Networker

PAN-agent 3.1.0 problems

I'am using pan agent 3.1.0 and PAN-OS 3.0.9. I have some issue that are not affecting traffic, but i want an explanation for it. First, the agent status indicate that it cannot read security logs on a DC, even if it has the rights to read it, and there is no log messages in the pan agent log file indicating the issue, is it a folse positif? and if yes, is there any bug in the 3.1.0 version?

Second, whene i issue the comand show pan-agent statistics, the status is "connected, reading", i think that in normal conditions it should be "ceonnected, ok", so is there any issue with this.

Regards.

Tags (1)
L5 Sessionator

Re: PAN-agent 3.1.0 problems

This is not a known bug  at this time.  You want to verify that the PANAgent itself has the Log On tab set to "This account" as opposed to the "Local System Account."   Also check to see if the DC logs indicate any errors that correlate to the PAN Agent errors.   "Connected, reading" would indicate that the PAN agent is still trying to read the security logs.  "Connected, ok" indicates a successful completed connection.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!