Palo Alto interfaces configuration

Reply
Highlighted
L0 Member

Palo Alto interfaces configuration

Tell me, please, if the device is not registered on the portal, will the firewall work? I connected PA-220 with PA-820 by patch-cord, but in the CLI I don't see the MAC addresses on these ports. Addresses from the same subnet.

PA-220 Eth 1/1 config:

pa220.JPG

PA-820 Eth 1/2 config:

pa820.JPG

What I do wrong? Please help me.

Tags (2)
L4 Transporter

Re: Palo Alto interfaces configuration

I am pretty sure you are correct.  Is there a reason the FW is not yet registered on the support portal?

Help the community: Like helpful comments and mark solutions
L7 Applicator

Re: Palo Alto interfaces configuration

@Kusupovar,

The firewall will function fine if it isn't registered on the support portal; failure to do so will not effect the firewall's ability to pass traffic on a physical appliance. 

The view you have displayed (why did you take a picture instead of just a screenshot, makes things hard to read) isn't displaying the MAC address because, by default, that field isn't displayed in the GUI. You'll need to actually expose it. You could also log into the CLI and simply run the command show interface ethernet1/1 and the MAC address will be displayed in the first block of the result. 

Capture.PNG

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!