Panorama VM running on ESXi 6.7?

Reply
L2 Linker

Panorama VM running on ESXi 6.7?

Dear community,

 

I had a Panorama VM running Pan-OS 8.1 without any issue on top of VMware ESXi 6.7, after upgrading to 9.0.4 the host is rebooting the VM from time to time with the following error log:

"..........reset by vSphere HA. Reason: VMware Tools heartbeat failure. A screenshot is saved at......"

 

The screen-shot taken when the VM crashes is just a full black picture.

 

According to the compatibility matrix don´t know if ESXI 6.7 is supported but the VM was working totally fine with before upgrading to 9.0

https://docs.paloaltonetworks.com/compatibility-matrix/panorama/panorama-hypervisor-support 

 

Does anyone have stable VMs running on top of ESXi 6.7?

 

Thanks in advance.

 

 

L4 Transporter

Re: Panorama VM running on ESXi 6.7?

@Carracido Looks like the matrix may be out of date, becaue teh admin guide says support for 6.7. One thing to note is if you deployed 8.1.0 ova the VM hardware was vmx-09, while in 9 it is vmx-10. I am not sure if this is really the rason for not working and t could be  a fault condition or a  bug with 9 and you can escalate it with support. 

 

"VMware ESXi with vSphere 5.5, 6.0, 6.5, and 6.7"

https://docs.paloaltonetworks.com/vm-series/9-0/vm-series-deployment/set-up-a-vm-series-firewall-on-...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!