Panorama configd crashing

Reply
L1 Bithead

Panorama configd crashing

9.01 and 9.0 - configd crashed on small changes to objects or templates

 

prior 8.17/8.14 - reportd crashed.

 

vm esx 16 cpu + 32 G RAM

 

Anyone experiencing this?

Community Manager

Re: Panorama configd crashing

have you been in touch with support?


Help the community: Like helpful comments and mark solutions
Reaper out
Highlighted
L1 Bithead

Re: Panorama configd crashing

No I did not contact support.  I have not implemented it.  I guess I was more shocked the local Palo team SE said it was not a supported design and they would not "sign off on it".  I have used OSPF routing or iBGP for many moons.  It we have a site with a primary 1G internet and a backup broadband 50Mb...we can provide site . ISP and hardware redundancy using different "right sized" hardware as HA session sync is not needed.  No sure what and why this is unsupported.  

L1 Bithead

Re: Panorama configd crashing

Yes.  TAC said looks like Configd is causing a race condition.  Tier 3 is working with developement for a fix....

L4 Transporter

Re: Panorama configd crashing

Can you please explain more about this

 

Yes.  TAC said looks like Configd is causing a race condition

L1 Bithead

Re: Panorama configd crashing

  1. On a vm with 16 cpu / 32 G RAM.
  2. Was on 8.14 - Panorma was getting very slow and hanging on any updates. (1000 PA220's)
  3. TAC recommended 8.17 - no help
  4. Then TAC said 9.0 will address .  What 9.0 was to provide is moving Reportd to a M200 log box.  Which we did.  TAC was trying to address resource issue with Reportd taking all resources when running "predefined reports".  We moved Reportd to the M200 and made Panorma a "management only mode".  
  5. Still unstable, crashing and TAC asked us to install 9.0.1.
  6. 9.0.1 created 2 additional issues.  1-DNS not resolving kerboros names  2- logs off our PA220 not following service route path to Panorma...TAC saying we need ot add another Service Route for logs but not able to push to more that 20 x PA220's at a time.
  7. So...we are setup the way they want with 9.0.1, Reportd on Logging box, management Only mode and still crashing just pushing updates....now configd is creating a race condition and development is try to build the fix
L4 Transporter

Re: Panorama configd crashing

Thanks a lot for replying back with detailed info

L1 Bithead

Re: Panorama configd crashing

Hi,

Our M-500 is running on 8.1.6 and reported a configd core. Whats the best log to look into why the configd crashed with "configd: exited , core True, Exit Signal: SIGABRT"??

Thanks

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!