Panorama fails to deploy PanOS to Firewalls

L1 Bithead

Panorama fails to deploy PanOS to Firewalls

We have a Panorama (M-100) managing several PA5020 firewalls. We need to update the PanOS from 6.1.7 to 6.1.10 (don't push for higher this is all we can do for now). I've updated the Panorama to the 6.1.10 version. Now i try to use the deployment software option and upload the 5020 PanOS but nothing shows after the status bar finishes. 

 

Isn't it supposed to show the uploaded file?

L7 Applicator

Re: Panorama fails to deploy PanOS to Firewalls

@Rick-Olsen,

There is a known issue PAN-61439 with Install from File that was addressed in 6.1.18, although I'm not positive when this particular issue was actually introduced. Is there any way for you to attempt to download directly from the M-100? 

 

Also.....6.1.20 available....installing 6.1.10.....    ;-) 

L1 Bithead

Re: Panorama fails to deploy PanOS to Firewalls

It turns out that the file is available but not shown, once the "install from file" is pressed and the pop-up window is populated with the Type and File it will push correctly. We will be upgrading sometime in the "near" fulture to 8. 

L1 Bithead

Re: Panorama fails to deploy PanOS to Firewalls

Thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!