Partial Import of Address-Groups results in "Unexpected Here"

Reply
L2 Linker

Partial Import of Address-Groups results in "Unexpected Here"

Anyone seen this before? currently testing in Panorama on version 7.1.5 and trying to import Address Groups. Addresses works fine and are present.

 

command being run is:

load config partial from test.xml from-xpath shared/address to-xpath /config/shared/address mode merge

 

where test.xml is an untouched export from a PA firewall.

 

Any thought?

thanks

L2 Linker

Re: Partial Import of Address-Groups results in "Unexpected Here"

also tested with 7.1.7 with same symptom.

 

Surely someone else has seen this before? or is this a bug?

Tags (1)
L2 Linker

Re: Partial Import of Address-Groups results in "Unexpected Here"

figured it out, looks like the migration tool leave out the reference to "static" when you export the config...

L0 Member

Re: Partial Import of Address-Groups results in "Unexpected Here"

Can you add more detail to this, I'm getting an issue with services: shared -> service -> tcp-19710 -> protocol -> tcp -> override unexpected here. Discarding.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!