Problem installing PanOS Virtual Machine

Reply
L1 Bithead

Problem installing PanOS Virtual Machine

I;ve downloaded the latest PanOS (both 7.1.14 and 8.0.6) OVA files. Verified the sha256 hash matches.  When I go to create a VM under ESX 6.5 via the web interface, the vm creation hangs when trying to load the OVA content.  No errors, it just sits there (i have let it run for over an hour).   Since this is our first VM, I can't open a suport ticket, as I have no asset to associate the ticket with, and I can't get an asset until I stand up the VM.

L7 Applicator

Re: Problem installing PanOS Virtual Machine

@stevebade,

Can you install the 8.0.5 OVA? I know that that one worked in our enviroment without issue, then you could just upgrade once the VM is actually working correctly. 

L1 Bithead

Re: Problem installing PanOS Virtual Machine

Not sure.. i'll give it a try.

Tags (1)
L2 Linker

Re: Problem installing PanOS Virtual Machine

Hello Steveblade,

 

I guess you have to download a base image first (8.0.5 or 7.1.0) and install the VM with one of these images. Then, you will be able to upgrade to the latest release.

 

HTH

L1 Bithead

Re: Problem installing PanOS Virtual Machine

8.0.5 gives the same result  hangs on "Extracting OVA, this could take some time".  Given how small the OVA is, it should be almost instantaneous.

L7 Applicator

Re: Problem installing PanOS Virtual Machine

@stevebade,

Do you have access to a test enviroment outside of the one you are currently working on that you can attempt to try this on. Adding the OVA into ESXi should be pretty much instant as you expect, I've never had it take more than a couple minutes even on an older test host. 

You could also try using the thick client instead of the web UI; I've seen that cause a few issues before, but generally not continously like this. 

L1 Bithead

Re: Problem installing PanOS Virtual Machine

So i realized i'm an idiot.  I did not scroll down the list enough, so i was downloading an update not the actual ova.

L7 Applicator

Re: Problem installing PanOS Virtual Machine

@stevebade,

That'll get ya. Once you actually have the full appliance things should go fairly smoothly. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!