Problems with SIP

Reply
L4 Transporter

Problems with SIP

Hello

We have 3CX server - IP telephony inside the network.When we pass the SIP traffic through PA it gets problems

We try to connect through SIP :5060 port o outside server on ISP side but it doesnt work

we made application override and also disabled ALG

It is natted also by PA itself

have you ever some problems regarding SIP?

L7 Applicator

Re: Problems with SIP

Hello,

I would just make sure you have all the proper policies in place to allow the traffic. Also check and see if any traffic is getting blocked. Place a DENY ALL policy at the bottom of your list and make sure its set to log at session end. Also take a look at the Session Browser as UDP traffic has to time out before it gets logged at session end.

 

Regards,

L7 Applicator

Re: Problems with SIP

@Radmin_85,

In addition to what @OtakarKlier said, what are you overriding the application to. Unless you are using a cutom app-id things won't behave as you would expect as the traffic is still analyzed if you select a pre-built app-id. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!