Queries on GP and PANOS

L3 Networker

Queries on GP and PANOS

Hello,

 

1. We have installed GlobalProtect64-5.0.1. However after updating the client when I connected via VPN, it asked me to downgrade the client. Why is it so? Do we need to downgrade?

 

2. Can you suggest us which version of firmware will go with GlobalProtect64-5.0.1?

 

Current releases are recommended as of now:

In version 8.0 series---> 8.0.17

In version 8.1 series---> 8.1.7

3. Also do we have to push the portal address? Can we use the same old registry entry(for old client) via GPO or we need to change it for new client?

 

Thanks in advance.

Tags (1)
L0 Member

Re: Queries on GP and PANOS

It sounds to me like you are manually installing a version of GP on the endpoint when an older version is marked as the active one on the firewall. Make sure your version that is makred as the active is the same one you want to install on the endpoints. You are likely also configured to update from the firewall so when the client connects it is checking the active version and wants to upgrade or downgrade to that version

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!