Recommended PAN OS 8.1.3 or 8.1.4 ??

Reply
Highlighted
L1 Bithead

Recommended PAN OS 8.1.3 or 8.1.4 ??

Hi All,

 

What will be the recommended PAN OS for Perimeter firewall ?? 8.1.3 or 8.14 .

 

I got the update from support team as 8.1.3 is not a stable but initially it was suggested by SC.

 

Thanks in Advance

L7 Applicator

Re: Recommended PAN OS 8.1.3 or 8.1.4 ??

Hello,

Since 8.1.5 is out, I would recommend reading the release notes to see what has been resolved as far as bugs as well as vulnerabilities. Also it lists any known issues that have yet to be resolved. I would also recommned putting which ever version you are going to run into a dev/test environment to see how it behaves on your network.

 

Regards,

L7 Applicator

Re: Recommended PAN OS 8.1.3 or 8.1.4 ??

@gpsriram,

Unless you need the features released in 8.1, my continued recommendation would be that you don't install it unless you have a suitable test/dev network to properly test this in your environment prior to install. 

If you need the features available only in 8.1, then you should be utilizing the current recommendation of 8.1.4 to continue to follow best practice. That being said, with 8.1 I actually would feel safe in recommending you install 8.1.5 at this point, but I don't know if TAC is officially recommending it just yet.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!