SSL inbound inspection delay

Reply
L1 Bithead

SSL inbound inspection delay

hey all, 

I've deployed SSL inbound inspection, connection gets really slow when SSL Inbound Inspection.
It takes almost one minute for the page to be loaded. Without SSL it takes 2 secs.

 

 Would any of you have a clue what could be causing the problem? 

Tags (1)
Community Manager

Re: SSL inbound inspection delay

have you tried a packetcapture on both sides of the firewall to see if there is anything out of the ordinary (delay in sending packets, lengthy back-and-forth between firewall and server or fiorewall and client,....


Help the community: Like helpful comments and mark solutions
Reaper out
L1 Bithead

Re: SSL inbound inspection delay

Found the problem. The page within customer environment has a zip file. So, when Palo Alto decrypts the traffic and sees that file. It decodes to check the packet and reencode it.  This is causing this delay. It stopped when I disable the Sec Profile from the rule.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!