Silent deployment of Global Protect Agent

Reply
L2 Linker

Silent deployment of Global Protect Agent

Hi,

We use MDT to deploy new computers in our company and I have found that if I run the Global Protect agent using the silent switch the install finishes but no virtual adapter is created and the VPN does not work. If I remove the silent switch so the install pops up then click next all the way through it install correctly and creates the virtual adapter. Upon watching it I notice that the virtual adapter is only created when clicking on the finish button at the end of the install not as part of the install process. Is there a reason for this? and does the silent switch trigger a different exit in the installer that misses that action?

L4 Transporter

Re: Silent deployment of Global Protect Agent

It's a bug or something is going wrong in your case, many customer are using silent install for massive deployments without a problem.

you should open a TAC case

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!