The only populated item under the ACC tab is the risk factor

Reply
Highlighted
L1 Bithead

The only populated item under the ACC tab is the risk factor

Hey there everyone, I'm running 7.1.11 on a PA-200.  The top-applications widget under Dashboard tab works just fine, but nothing (other than risk factor) is presented under the ACC tab.  No filters are active and it doesn't matter what time period I set it for.

 

Actually, data pertaining to threats is displayed, with bytes and sessions always zero.  How do I get the non-threat info as well?

 

jim

Tags (3)
L1 Bithead

Re: The only populated item under the ACC tab is the risk factor

Nobody has any suggestions?  Nothing other than threats is showing up.

 

- tried reloading the unit

- tried different versions of panos

- tried clearing the logs

- tried restarting the log-receiver process

- tried different browsers

- tried clearing preferences in debug

 

I'm at a loss.  HELP!

 

jim

L1 Bithead

Re: The only populated item under the ACC tab is the risk factor

It's me again.

 

So apparently the log setting in your policy has to be set to 'log at session end' in order for the ACC to do anything.  Having only 'log at session start' will do nothing in terms of application usage tracking.

 

There you go. 

 

jim

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!