Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

Reply
L1 Bithead

Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

 

It's a while since our system of 3 HA Palo Alto Firewalls stopped showing logs in Panorama. 

 

The logs are generated and forwarded to Panorama as in next two pictures:

panorama-receiving-logs.jpgPanorama-receiving logsfirewall-sending-logs.jpgOne of FW sending logspanorama-gui-not-showing-traffic and threat.jpgTraffic and Threats not visible

On one of webpages it was suggested we need additional license for wieving logs in Panorama? 

panorama-licenses.jpglicenses

Summary:

Time is synchronized on Panorama and firewalls

Reseting log receiver on Panorama doesn't help (debug software restart process management-server)

 

We have no clue what to do next so any help would be appreciated.

L4 Transporter

Re: Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

What version of Panorama?

How long has panorama been up?

 

I experienced a similar issue in 7.1.10 and was told that it was probably related to a bug.  Restarting panorama fixes it for a few months at a time at my location.

L1 Bithead

Re: Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

Thanks for the answer,

 

As for Panorama version we have (also on all FW's we have the same softw. version):

Software Version7.1.16

 

Unfortunally reseting the device did not solve the problem... There is still no traffic or threat info for the last 3 months... Firewalls generate logs o.k. and are viewable directly under FW, but Panorama somehow doesn't show them...

 

Perhaps is there a way to clear past traffic and threat logs on Panorama? Or somehowe restart collecting logs on Panorama and start over? Any idea how to do this?

 

Anyone else any suggestions?

L2 Linker

Re: Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

L7 Applicator

Re: Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

Hello,

Also make sure the FW's and the Panorama are on the same versions. The Panorama can be a higher version but same base code.

 

Panorama version 8.0.9 can manage FW version 8.0.1-9 but not 8.1.0.

 

Hope that makes sense.

 

Regards,

L2 Linker

Re: Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

It can 


@OtakarKlier wrote:

Hello,

Also make sure the FW's and the Panorama are on the same versions. The Panorama can be a higher version but same base code.

 

Panorama version 8.0.9 can manage FW version 8.0.1-9 but not 8.1.0.

 

Hope that makes sense.

 

Regards,


Panorama version 8.0.9 can manage 8.0.x or 7.x.x. 

 

"The Panorama can be a higher version but same base code." --> This is not a mandate.

L1 Bithead

Re: Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

I tried all options and solutions on link you gave me, but still no luck - still there are no new log entries from March this year.

 

Regarding versions - all versions are the SAME (on Panorama and on all the Firewalls in network).

 

Any other ideas?...

L7 Applicator

Re: Traffic and Threats not visible in Panorama Monitor despite logs are send from FW to Panorama

Hello,

I would call support and get their involvement.

 

Good luck.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!