Traffic seen as application "authentic8-silo"

Reply
L4 Transporter

Traffic seen as application "authentic8-silo"

Hi,

 

On our PA device, we suddenly have this issue that lots of traffic is seen as application "authentic8-silo" which is not allowed.
Lots of services (Lync/Skype for Business, websites and other services) which use SSL do not work anymore.
There was no change/upgrade done before the issue started. Only the daily App/Thread/AV/URL filtering update
The traffic is now hitting the our "Block and Log" rule and there everything that is not allowed is being blocked.
The rules that the traffic should hit is set to "any" service or "application-default".
 
The Application db version on both devices is: 725-4172 (08/16/17)
No SSL decryption is enabled and there is no application override rule for this application.

 

We failed over to the passive device and there is works fine. Any thought on this?

 

Thanks in advance.

L6 Presenter

Re: Traffic seen as application "authentic8-silo"

Hi,

 

This looks quite abnormal. Get tech support file from Active and log TAC case.

L7 Applicator

Re: Traffic seen as application "authentic8-silo"

Tried reinstall or revert the apps and threats update?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!