Traffic showing from same zone

Reply
L4 Transporter

Traffic showing from same zone

This is not a new setup. It was working fine before.
No change was made recently.
Firewall logs show traffic hitting the right policy, however from the same zone (NET to NET) instead of  SZ104-ITSupport to LAN.
How to fix this issue?
 
Rule.jpg
 
 
Highlighted
L4 Transporter

Re: Traffic showing from same zone

Do you see bytes send and receive?

Is the traffic hitting the right rule?

 

 

L4 Transporter

Re: Traffic showing from same zone

@MP18 

 

Yes to both.

L4 Transporter

Re: Traffic showing from same zone

Check the source and destination ip?

check if interface is assigned to right zone?

 

L4 Transporter

Re: Traffic showing from same zone

@MP18 

 

Yes everything is fine.

This is an intermittent issue. It displayed this behavior till this morning and now it is fine.

It happens to the last policy that is applied before the interzone/interzone policy.

 

L4 Transporter

Re: Traffic showing from same zone

Not enough information to go on.

 

Source Destination IP.

VLAN Config

Interface Config

NAT config.

L7 Applicator

Re: Traffic showing from same zone

Hello,

I highly recommend a support case. Grab pcaps of the traffic and a techsupport file to attach to the chase to make things go quicker. I am also seeing this behavior on one system. Our change was a code upgrade to 8.0.9. We are waiting for the results of our case and I will post if its relevant to this one.

 

Regards,

L4 Transporter

Re: Traffic showing from same zone

Hi @FarzanaMustafa,

 

It doesn't sound you have enough investigation to exclude problems with adjacent devices...

- Have you done a packet capture when the issue occur?

- Can you confirm that the packets are coming from the right interface/zone?

- Have you compare packet captures when the issue occurs and when there is not issues?

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!