UNKNOWN on dynamic updates tab

Reply
L4 Transporter

UNKNOWN on dynamic updates tab

Hello

I'm observed some strange thing on Dynamic Updates TAB.

2014-08-04_100717.png

2014-07-30_221906.png

Everytime after new package is downloaded and installed, package that was used before (is marked as "previously") has UNKNOWN in few fields.

It's happend to Threat/WildFire/AV updates. I'm using 6.0.2 PAN.

Support is unable to replicate this in their lab.

Has anyone got same?

Regards

SLawek

Tags (2)
Highlighted
L3 Networker

Re: UNKNOWN on dynamic updates tab

I have seen this when I did a factory reset over maint mode. But it wasn't very often.

Highlighted
L7 Applicator

Re: UNKNOWN on dynamic updates tab

Hello Slv,

it could be an issue with web-GUI. Could you please run below mentioned command to verify the previously installed 2 database version:

> request content upgrade info

Do you have a chance to restart the device-server process (preferably after the business hours) and verify the result.

Thanks

Highlighted
L1 Bithead

Re: UNKNOWN on dynamic updates tab

Did you ever get this resolved?  I'm about to initiate a support ticket so I'll post the solution.

Highlighted
L4 Transporter

Re: UNKNOWN on dynamic updates tab

nope, I'm on 6.1.1 and from time to time this occure on me.

Highlighted
L4 Transporter

Re: UNKNOWN on dynamic updates tab

Hello SLawek,

I see this usually if the content is updated manually and/or when the firewall doesn't have connectivity to the updates server since that is where it will pull this information from. Infact I just tested it with manual upload, it gives me same info.

dynamic-updates.png

Please check if any of these are matching with your case.

Regards,

Dileep

Highlighted
L4 Transporter

Re: UNKNOWN on dynamic updates tab

Hi Dileep

I tried many times to find out how it "works". I have case opened from 11/19/2014 but we didn't do any progress on it. That's strange for me.

Regards

SLawek

Highlighted
L4 Transporter

Re: UNKNOWN on dynamic updates tab

Hello Slawek,

The meta information (release notes, dates) etc are reported by update server and filled in if device has direct connectivity to update server. There is no mechanism to download (encrypted version) from update server and upload to panos- Not sure if this behavior has changed recently, most likely it has not changed. I believe you are not alone in experiencing this, it is expected behavior(as of now) if we are uploading manually then it will not show the meta-data. In fact I was able to replicate it as you can see in my previous comment.

You can follow up these with your case:

1. Reason for automatic updates failing?- if they go fine you wouldn't see this issue.

2. If there is a way that manual uploads also show meta-data.

Hope that helps.

Regards,

Dileep

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!