URL filtering issue

URL filtering issue

Screenshot_1.jpg

Good day,

I have such kind of issue after PAN update to 9 version.

Here are 5 allow categories, pre-defined categories (low-risk, medium-risk, high-risk and newly-registered-domains), which I want to make alert. But after change, all of categories became allow.

Have any of you faced this kind of situation?

Thanks in advance.

Tags (2)

Re: URL filtering issue

I figured out, that when I search for high-risk and block it like this, this issue happens.

When I don't search and block it directly from the list, it works.

Is it some kind of bug or anything else?

L0 Member

Re: URL filtering issue

We just ran into this exact same issue and it appears you hit the nail on the head with regard to the bug.  Using the search to look for "risk" so most of the new categories could be found easily and changed causes all categories to be reset to allow.  We then reverted back to our original config to get the url settings correct again.  The next time we scrolled down through the list to each category without using the search feature and we were able to set the behavior on the new categories without it resetting everything else to allow.

 

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!