Unable to disconnect Global Protect in Linux machine

Reply
L3 Networker

Unable to disconnect Global Protect in Linux machine

Hi Team,

 

I have configured GP using "On demand" method when I tried to disconnect GP by ran the command (

user@linuxhost:~$globalprotect disconnect ) getting below error,
 
sweekrit@sweekrit-HP-240-G6-Notebook-PC:~$ globalprotect show --error
Unable to establish a new GlobalProtect connection as a GlobalProtect connection is already established from this Linux system by the same user or another user.
sweekrit@sweekrit-HP-240-G6-Notebook-PC:~$
 
Before connection method was "Always ON" I tried by changing "ON Demand" method but it didn't help.
GP disconnect error.PNG
 
below is the configuration snapshot.
 
GP odemand method.PNG
 
When ever I tried to connect with different gateway I used to restart the machine.
 
Is there any way to disconnect GP on linux machine instead of rebooting the system?
 
I had verified all queries on community but there is no accepted solutions.
 
Can anyone help us here.
 
-
Regards,
Sethupathi M
L7 Applicator

Re: Unable to disconnect Global Protect in Linux machine

$globalprotect disconnect  should work as expected, have you tried adding 'sudo' or  $globalprotect disable  ?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!