Updating PA-200 7.0.x

Reply
L5 Sessionator

Updating PA-200 7.0.x

Hello.

 

Anyone had issues updating PA-200 on PAN-OS 7.0?

 

Currently I'm on version 7.0.0. I downloaded PANOS 7.0.2 normally, but when I try to install I get the following message:

 

"Failed to install 7.0.2 with the following errors. SW version is 7.0.2 Open of /opt/panrepo/releases/7.0.2/base/RPMS/openldap-clients-2.4.23-6.pan.mips.rpm failed: No such file or directory Failed to install version 7.0.2 type panos"

 

I checked APP version and I found out it's on old version despite having dynamic updates on (set to install, network connectivity ok). I tried manually downloading, it downloads normally but when I try to install I get "Failed to get application version. File doesn't exist".

 

So I tried manualy uploading file. Again upload was fine but when I click install i get "Failed to get application version. File doesn't exist".

 

Anyone had similiar issues?

 

 

 

L4 Transporter

Re: Updating PA-200 7.0.x

7.0.0 has been decomissioned because of critical issues. You might want to open a TAC case.

L5 Sessionator

Re: Updating PA-200 7.0.x

I thought it's still possible to move from 7.0.0 without support. So I guess it's not? Would upgrade to 7.0.1 first work maybe?

L4 Transporter

Re: Updating PA-200 7.0.x

you can try, yet if it doesnt work, unfortunatly only TAC could help

Community Manager

Re: Updating PA-200 7.0.x

Hi

 

you'll want to download 7.0.1 as this serves as base image for 7.0.2

 

you won't need to install it but it needs to be present on the system for 7.0.2 to want to install (it specifically looks for the presense of base image 7.0.1 as 7.0.0 was decomissioned)

 

 

regards

Tom


Help the community: Like helpful comments and mark solutions
Reaper out
L5 Sessionator

Re: Updating PA-200 7.0.x

Yeah, I thought so. Thank you for help.

L1 Bithead

Re: Updating PA-200 7.0.x

FYI - I ran into the same issue/error trying to upgrade from 8.05 to 8.08.  As stated in the previous posts in this thread, the issue will be related to your firewall needing the BASE image for the version of PANOS you are running.  In my case, I had the 8.05 software loaded/installed on the firewall, but had deleted the 8.0 base image.  So when I tried to upgrade to 8.08, I got the error reported above.

 

It's a simple fix, just download the BASE 8.0 image (don't need to install it), just has to be present on the firewall, and then the upgrade will work.  This was in a lab VM of mine which is why I had deleted the base image.  Normally you would not want to delete base images, otherwise you'll have this problem. 

 

Hope this helps.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!