Upgrade from 4.01 to 4.03 Url filter issue

L2 Linker

Upgrade from 4.01 to 4.03 Url filter issue

After we did an upgrade from 4.01 to 4.03 when proceeding to do a commit we get the following error:

rulebase -> security -> rules -> X X Policies 'X X Policies ' is invalid

This worked with 4.01...

Any thoughts?

L3 Networker

Re: Upgrade from 4.01 to 4.03 Url filter issue

Hello almay,

Was this the first attempted commit as of the upgrade?

Can you please perform the following steps:

Step 1:
Access the Device Tab->Setup (& under Configuration Management), 'Save named configuration snapshot'. Name the file & save to retain any pending changes made prior to the commit failures.

Step 2:
From within the Device Tab->Setup, (& under Configuration Management), 'Revert to running configuration'

Step 3:
Open up a CLI Session (SSH, console, etc...) to the device, logon & type: configure <Press Enter>

At the configure prompt, i.e. admin@PA-500#, type: commit force <Press Enter>

If the commit is successful, you can attempt to 'Load named configuration snapshot' from within the Device Tab->Setup page (Restoring your pending changes) & 'Commit' from the Browser.



L2 Linker

Re: Upgrade from 4.01 to 4.03 Url filter issue


That worked...Thank You!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!