Upgrade to OS 8.1.3

L4 Transporter

Upgrade to OS 8.1.3

I am currently on OS 7.1.19 and am planning my upgrade path to the best version of 8 sometime soon. In order to upgrade do I have to install the base 8 version or just download it? 

L7 Applicator

Re: Upgrade to OS 8.1.3

Hello,

Just have it downloaded. That said, read up on the 8.1.x code train and make sure that is the one you want to be on.

 

Regards,

L4 Transporter

Re: Upgrade to OS 8.1.3

@Otakar.Klier

Yeah by the time I do the upgrade i will probably go to the latest most stable version as recommended by PA, so it will probably be higher thatn 8.1.3

L7 Applicator

Re: Upgrade to OS 8.1.3

Yeah, 8.1.4 came out last week so its probably a good ideea to let it bake for a bit. Also I would recommend a read into the 8.0.x train just for comparison, unless there are features in 8.1.x you need/require.

L4 Transporter

Re: Upgrade to OS 8.1.3

@Otakar.Klier

Does the documentation tell what the lowest version of globalprotect works with 8.1.3?

L7 Applicator

Re: Upgrade to OS 8.1.3

yep sure does....

GlobalProtect App 4.0

L4 Transporter

Re: Upgrade to OS 8.1.3

@Otakar.Klier

My real concern with continuing to upgrade is disk space, I would think at some point I will run out.

L7 Applicator

Re: Upgrade to OS 8.1.3

Hello,

As a best practice, I usually only keep the base release, currently install, and previous installed. The other I delete to make sure I dont run out. If I recall you have some big numbered models and should have plenty of space. 

 

Since you are running 7.1.19, I would only have that version, 7.1.0, and hte previous 7.1.x version you upgraded from. Should give you plently of space for a 8.1.x migration.

 

Cheers!

L4 Transporter

Re: Upgrade to OS 8.1.3

@Otakar.Klier

I have a PA 5050 with that partition around 90% full and that is a good practice to delete old OS version I did that when I moved to 7, seems so long ago. Seems like there are alot of changes going to 8 that I can see so far in the documentation

L4 Transporter

Re: Upgrade to OS 8.1.3

@Otakar.Klier

I bet 8 doesn't work with GP 2.2 Some of my users won't get off of it

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!