User Activity report not showing full activity

Reply
L0 Member

User Activity report not showing full activity

Hi Team, 

 

User Activity report only shows detailed web browsing activity for few days (3-4) when report is generated for longer time frame e.g 7 days or 30 days or custom time frame. root partition is at 87% and /opt/panlogs at 71%.

 

Any suggestions how to correct this behavior?

 

Best Regards,

Community Team Member

Re: User Activity report not showing full activity

Hi @AteeqRehman ,

 

How is your "Max Rows in User Activity Report" configured ? Default is 5000 but you can increase it up to 1048576.

You can check and edit it in the Device tab > Setup > Management > Log Export and Reporting :

 

user activity.pngUser Activity Report

 

 

Cheers !

-Kiwi.

 

 

 

 

 
L0 Member

Re: User Activity report not showing full activity

Thanks Kiwi,

 

Much appreciated your response, it is set to default value of 5000 but the report is just 10 pages long which does not even cover few hundred rows. not sure what else can cause this behavior?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!